FANDOM


Bethesda-creation-kit.pngSharlikrans Compatibility Patches
タイプ 互換性パッチ
Description さまざまな mod の互換性パッチ集
バージョン 0.19
製作者 Sharlikran 他
ソース Sharlikrans Compatibility Patches (Skyrim Nexus)
Download
Sharlikrans Compatibility Patches (Skyrim Nexus)
有用なリンク
SkyrimのMod使用法
·

Sharlikrans Compatibility Patches とは The Elder Scrolls V: Skyrim のさまざまな互換性パッチ集modBOSSでは、ある mod の互換性に問題があるときこのパッチのインストールを勧められることがある。

2012年12月14日 (金) 17:52 (UTC)現在、作者曰くもしこの互換性パッチ導入直後にCTDが発生した場合は、FormID がいくらか 00000000 から変更されている可能性がある。 作者曰く、新たにキャラクターを作成するまで古い mod をそのまま使うことを推奨している。

インストール 編集

この互換性パッチを適用する前にまず原作者の mod をインストールする。それから原作者の mod に対応したこの互換性パッチをインストール (espファイルなどを上書き) する。 BAINでインストールするときは原作者の mod のインストール順序をこの互換性パッチよりも前にしてから Auto AnnealAnneal を有効にしておけばインストールするときにインストールする順番から自動的にespファイルの上書きに適切に対応してくれる。

必要環境 編集

公式パッチ 1.8.151.0.7 以上 - すべての互換性パッチは Creation Kit v1.8.151 で作られているため公式パッチも 1.8.151.0.7 以上が必須。

関連項目 編集

外部リンク 編集

広告ブロッカーが検出されました。


広告収入で運営されている無料サイトWikiaでは、このたび広告ブロッカーをご利用の方向けの変更が加わりました。

広告ブロッカーが改変されている場合、Wikiaにアクセスしていただくことができなくなっています。カスタム広告ブロッカーを解除してご利用ください。

FANDOMでも見てみる

おまかせWiki